How to disable bounding box culling?

The behavior to remove models when the viewer gets close is helpful, but I’m looking to get the viewer much closer to the model to see fine details. Although my bounding box is tight, the model disappears when it gets about the size of the screen. Is there any way to disable the hiding behavior?

Can I just ask if this is regular geometry or something more fancy?

Currently the engine isn’t doing any fancy culling at all. This is a feature for the next release. It explicitly disables culling on items close to the camera.

Maybe this is more of a clipping problem. I think I would have to take a look with you to figure it out.