Required npm and node versions

It had been some time since I dabbled in web development, and I was a bit befuddled about various node installations. Due to path issues, from within Visual Studio Code, updating npm wasn’t doing the trick.

Make sure you have at least:
$ npm --version
6.14.8

$ node --version
v14.15.1

Ultimately, I installed node directly from nodejs.org instead of changing the paths around. Also, I needed to install Yarn.

Thanks blake. We will need to make this more clear in the various READMEs.